Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_celestial_motion.thumb.jpg.a9e9349c45f96ed7928eb32f1baf76ed.jpg

jezhughes

Members
  • Content Count

    422
  • Joined

  • Last visited

Community Reputation

117 Excellent

1 Follower

About jezhughes

  • Rank
    Star Forming

Contact Methods

  • Website URL
    http://jezhughesphotography.com/

Profile Information

  • Gender
    Male
  • Location
    Kent, UK
  1. Well done to you & him! See you in October ;)
  2. I've used things like polemaster and alignmaster to align and always find alignment error in PHD - they never seem to agree. Now I only use PHD to drift align, which makes sense as this is the system which is key to your guiding. So my suggestion would be to basically not trust other alignment programs, and use PHD exclusively to align. I don't think your problem is flex, your calibration only takes a few minutes and you won't see a huge amount of flexure in this time, it only really comes in to account over longer periods of time. That said, no harm is screwing and locking everything down anyway, as it' will ultimately affect your images.
  3. As far as I understand, bad alignment. Did you check your polar align error in guide stats? Try drift aligning in phd2 if you haven't already, doesn't take too long and usually sorts these things out.
  4. Yes that's pretty much it. I haven't tested it against L data yet on this specifically. I did try synth L on M31 a few weeks ago but found it harder to stretch the same amount of data out as my L data. This might have just been my processing though or my L data being better than my colour data
  5. This week I had another stab at M42, I haven't done much deep space stuff this year but I'm pleased with how my processing is coming along compared to 12 months ago, on this occasion I used a synthetic L layer which was new to me too. There really is a huge depth to it all, I'm starting to find it a bit overwhelming.. To add to that, M42 transits between two incredibly annoying 40 year old sycamore trees and I only have a window of about 90 mins per night! Last year's was 12 x 180s + 10 x 30s. LRGB This years was 15 x 300s + 10 x 180s + 10 x 30s. RGB Now to find the chainsaw. Happy new year to you all!
  6. Hi all Thanks for the feedback. I'll have to have a good look through down the optics and see what's getting in the way! Just to add my setup which I should have mentioned originally - SW Esprit 80, Atik filter wheel and Atik 460. I don't use an OAG so it's not that. I guess I'll have to find a way to settle them down in processing as i can't imagine there's a solution.
  7. Hi all Can anyone advise what might be causing my wierd 'V' star bloats? I've noticed them before but didn't think much of it as they were always really subtle, but on bright stars as such in this image they become far more obvious. My first thought is that there's some slop in my imaging set up? Thanks in advance!
  8. Good point Alan. In my scenario we were on a new moon, so not really applicable, but I agree with your example for sure.
  9. Not sure what you're referring to - In those two images I did an identical levels layer on top, so its the raw data which has the lighter background, it's not a result of any processing data. The average pixel value increases by almost 20% throughout the imaging run. I use a B mask and tweak it with FWHM
  10. Focus slipping reduces the contrast in the image
  11. Hmm yeah, I would assume after 5 or 6 hours all my gear would have 'cooled down'. Either way I've tightened my focus right up so it shouldn't slip at all, and until I get automated focus set up next year I'll have to babysit the focus I guess!
  12. Hi Freddie Sorry I should have explained better - they're not processed differently, this is the effect happening over time causing a shift. The two images below demonstrate it better. The darker one being the image from the start of the session, the lighter one being the end image (2 hours later)
  13. Hi all I was pre processing a bunch of data from last week when I noticed a shift through each session (see image which i've overstretched to illustrate - left hand side is the first image of the session, right hand side is the last over 2 hours). When I went through the first batch I thought it was just the seeing degrading throughout the session, then I looked at an additional three sets of data from the same night and noticed the same thing happening - a gradual shift throughout the exposures. Could this be my gear slipping the focus or thermal? Or something else I've not considered? I'm a bit stumped because if it was slippage, i'd assume it would yield a more visible and drastic change in focus after 2 hours. I'm not sure it's anything thermal as the same thing happened in my last series of the night, which was 14 hours after I set up, and the temperature shift through the night was only maybe 2 degrees? Almost certain it wasn't dew as I had the heaters on and check the lenses every hour, and as I mentioned I doubt it's anything to do with seeing, as there was a good 6 hours of stable seeing which this happened within. I don't think it was shifting because of falling altitude of targets in to LP during sessions either as it affected my M42 data set too, which as you know in the UK spends a couple of hours within +/-2 degrees Anyone seen this before? It's the first time I've noticed it.
  14. Cheers Olly My next step was to try a synth luminance in general as overall the data is better. I want to try and get slightly better green first as my G data is a bit messy. I'll update you on my progress, and i'll take a look at the NA actions
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.