Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_beauty_night_skies.thumb.jpg.2711ade15e31d01524e7dc52d15c4217.jpg

northcanadian

Members
  • Content Count

    764
  • Joined

  • Last visited

Community Reputation

297 Excellent

1 Follower

About northcanadian

  • Rank
    Proto Star

Profile Information

  • Gender
    Male
  • Interests
    Portrait and landscape painting, fishing, camping and astrophotography
  • Location
    We live in northern Saskatchewan, Canada
  1. Thank you very much........ The version I have is 3.2 and does have Raw16. If I capture with debayer on.....could then debayer in Registax (?) Will have to try your other suggestion once I get going.... Very much appreciated....again...thanks Cheers Roger
  2. Hi folks It's been quite a while since I was on here last.....had to get cataract surgery etc. I am hoping to get set up again starting with some lunar shots. I have a ZWO 120MC and just installed Sharpcap,,,had some computer glitches so I uninstalled Firecapture With that camera do I use RAWB....then turn debayer off when I capture....or? Thank you Cheers Roger
  3. Welcome to SGL......from northern Saskatchewan
  4. Hi Folks I was going to collimate my scope but Jupiter beckoned and I just had to try some imaging. Was using a 9.25 sct, 2x Barlow, Zwo 120MC and Firecapture. The run was originally about 2500 frames stacked and optimized thru Registax 5 (not sure what frame number ended up with though). It seems that when I use the wavelets I can barely move the top 3 sliders and I get quite a bit of noise immediately...not sure what I am doing wrong there yet(?) Thanks for looking (any suggestions most welcome) Cheers Roger
  5. Hi folks The other night I had planned to collimate my 9.25 sct and do a drift alignment....however Jupiter beckoned. I set up but seemed like a lot of turbulence. I did get a few captures but next time out will do the collimation for sure. Here is one of my efforts... Thanks for looking Cheers Roger
  6. Thanks Peter....tried again last night...yeah the collimation is out some. Will have to get at that...was thinking of maybe an artificial star setup. This run on the 120mc ended up as only about 550 frames,,,pretty noisy result with all the tweaking, had some problems getting a good frame rate. Thanks for looking Cheers Roger
  7. Thanks Peter....good to be back. My scope is in a shed but not on a pier so I think I will first do a drift alignment (maybe the frost heaved it off a bit)...then for sure I will check on the collimation. Cheers Roger
  8. ...just trying to reprocess from previous data Cheers Roger
  9. Wow....great image!...Thanks for that....will try next session for 2.5 Cheers Roger
  10. Thank you....was wondering about that...I think Winjupos is a bit beyond my level at present. With same session data I reprocessed 1000 from 2030 frames...I will try a shorter run and hopefully much more fps next time out Cheers Roger
  11. Thank you so much....looks better for sure. I reprocessed and brought out Callisto (I think) in the bottom right. I will use png next time also. Are SER better than AVI captures? Was thinking maybe a 2 minute run would be better if I can get the frame rate up considerably. Great to be back and learning.... Cheers Roger
  12. Thank you.....so the smaller roi will not advantage towards a faster fps also?
  13. Thanks ....I will have to check that fps limit slider (where it is and such) next time out...I thought the frame rate should also be a lot higher with a 640x480 ROI(?) Cheers Roger
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.