Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_android_vs_ios_winners.thumb.jpg.803608cf7eedd5cfb31eedc3e3f357e9.jpg

moonraker

New Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

10 Good

About moonraker

  • Rank
    Vacuum

Profile Information

  • Gender
    Not Telling
  1. Took this about 7:30pm at the end of Feb, not a great shot but just goes to show how bright venus is before dark
  2. Thanks for all the info everyone, looking at my camera it seems that i had not set it to Manual (rookie mistake) I will try again when the skies are clear up my way (Norfolk) and let you know. In response to 'malc-c' the display on the camera just kept coming up with dashes.
  3. I thought i would have a go at imaging on my Skywatcher 130P, its motorised on an EQ2 Mount. I have a Nikon D80 with the T adapter ring and after setting up found that the camera would not take any photos. I tried all sorts of settings on the camera M, S and even auto but no luck. Am I being an idiot and missing something any help would be appreciated. Thanks
  4. Hi Everyone, am new to astronomy and have just bought myself a Skywatcher 130P to start off. Looking forward to seeing what the universe has to offer. Went along to Kelling Heath star party the other month and had a great time.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.