Jump to content

Banner.jpg.39bf5bb2e6bf87794d3e2a4b88f26f1b.jpg

cal1985

Members
  • Posts

    140
  • Joined

  • Last visited

Reputation

11 Good

Profile Information

  • Location
    kent uk
  1. thank you all for all the input this will all help me a great deal.. is there a avarge amount off lights i should be taking to get a good result or does this depend on condtions ie weather. and object? also i understand lights and darks and i belive flats are exposures of a very short time and through a white tshirt but i dont understand what this acturally does and have no idea what bias are?
  2. hi all, this is my first try at m27, it was 5min subs x 15 with 8 darks. taken throught a skywatcher 130/900 and canon 300d unmodified, guided with a skywatcher synguider through a celestrion 80 please can you comment on processing and any advice or tips you would make.. the more critism the better ! i want to learn more and have images that alot of you get... but need to learn first ! many thanks cal
  3. hi jammy, thats a pretty cool image, can make out the cassini division as well.. it could well be a focus issue,.. i spent alot of time on this, but my focusser on the 130 is.... well not the greatest ! im m gonna see what happens next time.. but it was a little windy last night so could be the low frame rate..
  4. that is an amazing improvement well done.. cant seem to make much difference with mine.. just seems to get brighter!!
  5. yeah it is really impressive, but cant get anywhere near what cloudwatcher did! i feel exactly the same.. thought i was ok on PS just always thought it was the scope that wasn't good enough lol! just to think what the others could do with the subs i chuck away!!
  6. agreed a walkthrough would be something else.. im gonna have a little play to see if i can recreate the images
  7. many thanks cw that reallly has blown me away, thank you for that,, i haven't heard of dodge/burn.. what is that?
  8. ok going by stellarium it was at 31'! its was taken at 00.35 last night... (this morning) im really impressed with the image you have done there, thank you for that... the image was taken with 1 2x barlow (admitaly its the standard one that came with the sw scope)!! i also have another 2x barlow. yet again quite a cheap one.. i tried stacking both barlow's together but found that the avi was not bright enough.. i had the auto white balance was off but didn't play around with the colours.. another question i had was what is the blue halo's i get when i take the avi? yet again many thanks for taking the time to help me with my questions and taking the effort to clean up the image, im very grateful thankyou
  9. do u think that the sw 130/900 is capable of getting a good saturn image?
  10. that would be amazing thankyou. one thng have noticed is that by turning up the gain, this becomes extremey noisy... how do u get around that ? can you do a dark avi as such?? saturn 1.tif
  11. pic 1 = [Philips SPC 900NC PC Camera] Frame Divisor=1 Resolution=640x480 Frame Rate (fps)=5.00 Colour Space / Compression=YUY2 Exposure=-4 Brightness=73 Contrast=39 Saturation=50 Gamma=0 ColorEnable=255 BacklightCompensation=0 Gain=37 pic 2 = [Philips SPC 900NC PC Camera] Frame Divisor=1 Resolution=640x480 Frame Rate (fps)=5.00 Colour Space / Compression=YUY2 Exposure=-4 Brightness=88 Contrast=43 Saturation=13 Gamma=0 ColorEnable=255 BacklightCompensation=0 Gain=12 pic 3 = [Philips SPC 900NC PC Camera] Frame Divisor=1 Resolution=640x480 Frame Rate (fps)=5.00 Colour Space / Compression=YUY2 Exposure=-4 Brightness=75 Contrast=43 Saturation=13 Gamma=0 ColorEnable=255 BacklightCompensation=0 Gain=12 many thanks
  12. ok... very very anoyed with this synguider !! so so frustrating.. i tried again last night, spent hours just on polaralignment, leveling the mount, balanci ng it, everything.... i still cant get any subs above the 5min mark.. i tried on regulas and took a sub for 15mins guided and came out brilliant.. but once i went to a dimmer star and tried guiding no luck what so ever....... it seems great on bright stars and perfect subs are coming out. so i can eliminate the problem lying with alignment.. but the moment i try to guide on anything a little dimmer than about mag 4 my images come out with trails..... please can someone help me. have i wasted my money on this thing or am i really doing something wrong??
  13. hi all.. i have never done processing using ps5 on planets before and gave it a go last night. however im really not happy with the results and wondered if it is my basic skills or if it is because my equipment is just not good enough to get a good image. i have attached the jpeg's but have all the tiffs avalible if someone would like to play.. they were all taken with a HEQ5 pro synscan mount, guided with a celestrion 80 skywatcher synguider philips SPC880 flashed, through a skywatcher 130/900 program used was sharpcap and avi was taken of 5mins for pic1 6mins for pic 2 and 3 stacked with registax 6 as much help is needed and any critism is more than welcome. many thanks cal
  14. brilliant this has helped me so much. thank u all for this
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.