Jump to content

sgl_imaging_challenge_2021_4.gif.6a323659519d12fc7cafc409440c9dbf.gif

alfingido

Members
  • Content Count

    631
  • Joined

  • Last visited

Everything posted by alfingido

  1. Since moving to France a couple of years ago, telescopes had been mothballed and work renovating our house had kept me away from looking further than the damaged chimney pots and guttering. Anyway, that’s all fine and the telescopes came out again, but not before noticing dust and fungus growing on the mirrors and objectives. ( Meade LX90 ACF and Celestron Evo 6) So, they’re all cleaned up ( pretty simple job once you pluck up the courage) and just waiting for skies to clear. Luckily, we have very dark skies here with incredible views so haven’t missed the scopes too much.
  2. I bought the Pro too. Says offer ends 30th April but I bought it this afternoon, 1st May!
  3. You can buy a 1.25" diagonal which will push straight in the back of the scope, but to be honest, you would be better buying a 2" diagonal, I can recommend one of these. https://www.telescopehouse.com/accessories/diagonals/diagonal-dielectric-99-quartz-lx.html it will screw straight onto the back of your scope and allow you to use 1.25" and 2" eyepieces. The other alternative is to buy the diagonal you mentioned earlier but you will need a 2" to SCT adapter. you also asked about eyepieces. Your 26mm eyepiece will allow you to see the bands on Jupiter, the rings of Saturn and man
  4. I know the feeling. I bought a new Audiostar handset with the latest firmware before I started messing around with updating the old one. Expensive way to do it, but I have been caught out before with a dead handset after upgrading! So, now I have a spare, should I ever need it and I can update one in the future and still be sure I have a working one. Allan
  5. I have updated the firmware on my Audiostar controller and I haven't had the incorrect slewing after pressing Goto first. One thing that I noticed with the old firmware and new firmware is that the Tour freezes after it reaches the end. I have a spare Audiostar handset ( also with latest firmware) and the Tour freezes with this as well. To continue using the scope, I have to turn it off and realign, or come out of tour before I reach the end. The battery I use is a brand new very heavy duty 33ah Ring Booster battery that should be good for a few days use before charging. Allan
  6. Hi, just installed the SkySync and got the mount tracking. In the day, with birdsong and someone with a mower about a mile away, I could hear a very faint ticking hum, certainly not very noticeable and i had to stand still and listen hard to hear it. At night, if I remember correctly now I've heard it again, it is barely audible when tracking. I also have a Meade LX90, it makes a little more noise tracking than the EVO, but again, it is barely perceptible in the day and I never remember hearing it at night except when using the scope, when again, it is a faint ticking hum. Both are pretty noi
  7. I have the same mount, but haven't used it for a couple of weeks. I don't remember it being particularly loud when tracking. Just bought a SkySync for mine and am going to fit it this afternoon, I'll get the mount tracking and have a listen and report back shortly. Allan
  8. That looks nice. I have the 6" version to go with my LX90 8". First impressions are that the Evo mount seems very well made, goto is very accurate and controlling it with an iPhone is so easy. Maximum slew rate is a little slow, but it gets there. I bought a Skysense camera to fit on mine. Alignment is so easy and again, Goto's are absolutely spot on. I think you will enjoy your Evo. Allan
  9. I had an LX200 with LNT and had problems getting it line up like you. I used to set up the scope in the same place I set up earlier scopes then one night I moved it to get a better view to the west and it worked perfectly. I moved it back to the original site and had trouble again. I finally worked out that it was too close to a metal shed, which I assume was messing the alignment up. Check where your scope is set up in case you are near large metal objects. Reinforced concrete ( full of metal bars) could also affect the alignment. Allan
  10. Id be very interested to see what the reply from Celestron and Astrozap is. I just bought a 6" Evo to travel around Europe with me, and the inbuilt battery was a big bonus. First night out with it was amazing. No wires anywhere, till the corrector Dewed up. I ran a hair drier off an extension lead to keep it clear. So, wires everywhere! Next night I fitted my dew controller off my LX90 and a spare heater band . Worked great, but again, wires everywhere, no point having a built in battery through the winter if you have to supplement it with power tanks or mains leads. I just bought a Tracer 10a
  11. Brilliant thread and enough examples of what to see to keep going for a fair time. Now, let's see Telescope. Check Moon missing for a while. Check Nice and dark outside. Check 100% cloud cover. Check B****r Allan
  12. That'll be one of the LifePo4 batteries, a bit too heavy for what i was wanting, but 1500 cycles is good.
  13. The 300 cycle life was from Tracers own website, I notice that isn't stated anywhere else. I already have a large power tank battery, but I have a Celestron Evo 6 that has its own inbuilt battery and its nice to be able to carry it outside with zero extra cabling and set it up quickly. I also want to take this with us in the motorhome so having a spare small battery to power a dew controller on nights like last night would be ideal. It keeps the payload down on the van, it already weighs 4 tons, any weight I can save would be a bonus....... Allan
  14. I have been looking around for a Lithium battery to power a dew heater for my scope. I have seen the Tracer batteries, but they seem expensive for a battery with just a 300 charge life cycle. Any recommendations for a make with a longer life? It just has to power a dew heater controller and maybe my LX90 for 2 or 3 hours at a time and be small enough to attach to the tripod Allan
  15. So, my rs232 cable arrived yesterday and I managed to successfully update the Nexstar + handset, Skysense camera and handset. All ready to go and right on cue, the clouds cleared and stars filled the sky. Skysense was easy to set up and the resulting Goto's were absolutely spot on. I took my LX90 out to to compare them. Alignment of the Meade is so much quicker but both performed admirably giving me exactly the same views with each goto using similar sized ep's. There was definitely more contrast through the meade showing more detail in Orion and various starclusters, but the full moon was r
  16. I bought an Evolution 6 a few days ago. Great bit of kit! I used Skyportal on Thursday night, I don't see any DSO's on the screen, even though it is set up to show them in the settings menu. Allan Ah, just checked again, I can see Andromeda, but nothing else.
  17. Another Kent gazer. Welcome, from Deal Allan
  18. I checked all connectors, I have a new AC power supply and also a Powertank type battery, also new. All connectors are fine and they all work with my LX90. Anyway, I sent the mount back, gave up on Skywatcher ( I was going to get an AZ EQ5 ) and bought a Nexstar Evolution 6" It works perfectly, goto is absolutely spot on and I can mount my ED80 DS Pro on the mount too. Very impressed. Allan
  19. I had the same trouble with my flex tube dob stored in a shed and after some high winds, both mirrors were coated with dust. I took the mirrors out and after blowing off as much as I could with a rocket blower, poured distilled water over them and left them to air dry. I didn't uses any cloths or cotton wool. They looked good as new. I didn't keep it in the shed after that! Allan
  20. Still a bit of light cloud tonight, but at about 8:30 it started to clear a little and I could see Jupiter and the moon with a couple of stars dotted about. Thats good enough for me, I just needed a reasonably bright star to do a quick collimation test. Set the scope up, aligned the finder, and collimation was spot on, so I went through the Skyalign procedure, very easy to do, just slew the telescope to any 3 bright stars and press enter, centre in the EP then press align. It took a couple of minutes to complete and the align was successful. Tried a Goto of Jupiter, absolutely spot on in the
  21. Am I right in assuming that after October last year, no one has had any problems with their Starsense? Well, if anyone is still around, I may need some help with mine soon. I just bought a Nexstar Evolution 6 and Celestron's website says the Starsense is now compatible with the mount. So, I ordered one, but as the instructions do not mention the Evolutions, I assume this is an older model with outdated firmware. I need to find what firmware I have on the handset and camera, I assume ( again) I just plug everything in and turn it on and the versions are shown at startup? I have downloaded Ce
  22. Thanks, I thought of packing it out a bit with something, I'll have a look around and see if I can get any thin sheets. Its not a priority, I need a clear sky so I can actually set the new telescope up first as it is, then I will think about using the frac on it later. Its just annoying that it didn't fit. Allan
  23. Just measured. The angles appear the same, however, the Skywatcher dovetail is .5 mm narrower on the saddle side and about .5mm deeper. I wouldn't have thought such a small measurement would have any effect, but, it looks like the saddle clamps have very little movement past the Celestron dovetail dimensions. Allan
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.