Jump to content

740427863_Terminatorchallenge.jpg.2f4cb93182b2ce715fac5aa75b0503c8.jpg

JohnJ

Members
  • Posts

    143
  • Joined

  • Last visited

Everything posted by JohnJ

  1. Ahhh, got all excited then, never mind. Thanks for the quick responses
  2. Looking for some help, Last night I was in Northumberland, UK taking shots of the Aurora around (not much luck due to fog), initially I though I had captured a shooting star until someone thought it might be ISS. Here is the image then a 100% crop, can anyone advise? 12mm lens, F2, 30secs. 10:45pm looking North/NorthWest
  3. Thanks for the tips. Anything to help locate Polaris would be a help with the light pollution where I am. How exactly are you using the laser pointer at the polar scope eye piece? Cheers
  4. I'm glad I am not alone! I'm sure we'll get there in the end and it will all be worth it.
  5. I will check to see if I can alter the brightness of the polar scope on the handset.
  6. So last night was my fist night out with scope and heq5 mount. It didn't go very well, you can read about my troubles in another thread. My first issue was the view through the polar scope, it was very difficult to see the reticule and circle etc to perform my polar alignment with Polaris. If I was to squint and not move I could JUST about make out the markings and get aligned but it was almost impossible as obviously it's dark! Is this normal? It doesn't help kneeling in wet muddy snow an awkwardly arching my neck!
  7. I have not checked cone error, tbh I'm not sure what it is or how to look for it. I'm waaaay off when I slew, according to my setup last night Rigel is waist height in my garden fence! I attempted to slew to a few different guide stars all were off by a big margin, a couple of attempts were atleast in the correct direction but still nowhere near.
  8. Ok cheers. I actually tried to align with RA and Dec locked and without and couldn't get either way to work for me. Just to keep me sane please could someone confirm I'm entering my coordinates correctly? Here's how my iphone GPS displays. And here is what I entered. Thanks again
  9. Yes in that case I was in home position. Do I lock the RA and Dec before starting the handset align or leave them free?
  10. Can you clarify home position - I think I had it correct. Not sure what you mean by 'negative for west' Date, time were right. Maybe the mount wasn't 100% level.
  11. I had my scope in 'home' position, weights down scope pointing up, facing north. However I did not specify on the synscan handset that I was I. 'Home/start/park position' do I need to do that somewhere?
  12. Lol oops yes Polaris. Darn can't edit my above post!
  13. So tonight it was clear! Well for 2 hours or so. I was very excited to get out for the first time with a telescope, 150pds and heq5 synscan. However, I could not get my mount/synscan to perform a 2 star alignment correctly. I'm sure I did everything correctly but the scope would just slew to the wrong location every single time. Are there any 'gotchas'' that can cause this? Here's what I did. Used my iphone compass to point my mount north and used altitude bolts to get Sirius in polar scope. This was a real struggle as I could hardly see the reticule/circle 'diagram' in the polar scope. Used polar finder software to find the exact location of Polaris and aligned accordingly with bolts. Ran through the handset setup, made sure I was entering American date format and used an atomic clock to input exact time. Input my longitude and latitude as per my phone GPS: I did notice that the coordinates 'N' and 'W' are back to front on the handset compared to my phone. Selected 2 star align, picked my first star as beetle juice, starts slewing at totally the wrong angle and wrong part of the sky!?! What did I do wrong? In the end manually moved the scope by hand to Jupiter and did have a nice but wobbly view of the planet and moons so all was not lost.
  14. Cheers. How do you decide how much to 'slide' the focuses tube in and out? I can loosen the 'tube' with the thumb screw between the focused wheels and to adjust the length but not sure how to leave it.
  15. It does look like I have placed the EP straight into the focuser, I found this adapter. So by using this I should be able to get focus?
  16. I've braved the snow this morning to attempt to align my finder scope to my new SW 150pds in day light. I'm aligning using a church spire about quarter mile away. I have some questions. My view in the finder scope is sharp and clear but when I look through the EP 25mm the image is blurry. I've turned the focus wheels every which way and can't get the church spire in focus. It remains blurry. 1.How do I get focus using the wheel. I.e which ones and which way do I turn? 2. The right side wheel has a black cap what is it for/do I remove it? 3. The church spire seems slightly more clear when I move my eye back from the EP, with my eye up close the image is blurry again? 4. Does it matter how far the focus tube is pushed in or pulled out? View in finder scope: View through 25mm EP: Sorry about all the questions but the manual is rubbish! Thanks
  17. I've tried one weight but its not quite enough to balance the scope, I need them both, but in doing so I need to slide them all the way to the top of the bar.
  18. So my Heq5 has arrived and I'm setting up indoors. I've been following the YouTube astronomy shed videos which are great. However, When I get the scope completely balanced I'm unable to return the mount to the home position (weights down/scope up) because when I turn the mount in RA the weights hit the altitude bolt which is 'sticking' out. In this picture you can see there is little clearance for the weight bar when turning in RA. Note in this pic I have removed the weights. Am I doing something wrong?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.