Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_supernovae_remnants_winners.thumb.jpg.a13d54fa405efa94ed30e7abd590ee55.jpg

All Activity

This stream auto-updates     

  1. Past hour
  2. I have not tried it yet but there appears to be a first rate step by step guide that even an idiot like me understands. Try it, it has Stellarium and CDC step by step "Lightvortexastronomy " and the whole EQmod stepup with links to all software. Alan
  3. Looking at the tracks/wheels from Brundle's I'm trying to decide on which wheel size to choose. I'm thinking the 200Kg per wheel is way OTT but that's the loading option I'm looking at with a 20mm round top galvanised track. The wheel options are either 60 or 80mm diameter. https://www.fhbrundle.co.uk/groups/13SWR200__200_kgs_Weighthttps://www.fhbrundle.co.uk/groups/13SWR200__200_kgs_Weight Any thoughts welcome
  4. 1.25" to 2" twist-lock adapters. Normally you have only one adapter and you keep it attached to the focuser, but I also have a bunch of 2" eyepieces. Frequent switching during sessions made me misplace the one adapter that I had. Now it is 2" all the way.
  5. And David, Yoi did also write " ASPS " does not work or solve ? From yoir profile, I see that you indicate to have " TS-Optics Photoline 107mm f/6.5 Triplet FPL53 APO with 3" Dual Speed Rack & Pinion CNC Focuser + ZWO ASI1600MM-PRO COOLED Deep Sky Imaging Camera " And when you insert the specfications of your telescop + CCD in ASPS; you will see hat you need to install the iNDEXES highlighted as yellow.. Once you did install those, then plate solving should work " if you use a picture taken with the setup you have " It works for me, every time I solve an Image I did take with my setup. ( FOV ) and I only use ASPS.. Good liuck Martin
  6. Hi souls33k33r, I would say yes and if you do not like just send it to me in Mexico ... Again, encoders are not there for taking away the guiding in the way way as a car with an automatic lane reading and keeping from time to time needs to be corrected a bit ... I am sending a guide ping every 15 seconds just to correct drift in RA as well as DEC and that is it ... I am guiding through an OAG at 3203 mm focal length and my main interest are the Arp Galaxies ... I am not guiding with PHD2 but with Sky Guide from Innovations Foresight. PHD2 guides on one star. Sky Guide uses the whole frame of the guide camera ... More info below. I tested it for 60 days and that convinced me and yes even having encoders I do guide and if you want tog et into long exposure time like 10 min subs you will need to guide (even having encoders) as drift is going to ruin your images. I do 15 minutes subexposures on the faint fuzzies of Arp ... at an image scale of 0.476" arc seconds per pixel and guess what ... I do get round stars www.innovationsforesight.com https://www.innovationsforesight.com/education/full-frame-guiding-focusing/ Rainer I know I am a strange moth between all those butterflies still thinking that encoders do make guiding unnecessary
  7. Hmmm.....I take your point, though that photo was taken in Ruislip, I might have sold it by now. May edit my avatar though, my ugly mug's been there too long. Done
  8. Mr Spock

    Hello

    Hi, welcome to SGL
  9. About to embark on a similar project with a pulsar dome which leads me onto a very simple question: How did you route power and weather monitor cabling into the dome? As an aside have you looked into any of the smart home products as a way of automating certain aspects (power, light etc)?
  10. Reworked the processing , and I think this looks much better ..
  11. Having seen your cable I best put gloves on with my track record with cables. I am not sure what one is but he is also bringing me a thing called a work station to look at, tells me it is a step up from a laptop. Alan
  12. I absolutely agree with both Olly and Rainer. @ollypenrice I think if i didn't want a step up from the NEQ6, i would've been happy just with that old mount. But i wanted to get better at this hobby and throwing money at it was surely one way to do it. I do realise there are other components but i'm working on each and individual cog one by one of course whilst not breaking the bank @Rainer i won't be lugging this new mount with any more than what i already have and that too with one scope at a time so i'm sure i'll be staying well within the capacity limits. Like i said, i will still be guiding (guidescope or OAG) so is EC version still a good choice? I want to venture in to the 10 minutes subs mark (moving from 5 minutes) but with also better guiding and low RMS values in arcseconds. I totally agree and like i said, you will read 100 horror stories and maybe just MAYBE one positive comment about it.
  13. I have owned four Stellarvue refractors and they have all been excellent. My 80mm travel telescope is a SV/ LZOS with the split tube and is one refractor I cannot imagine parting with.
  14. What about all those happy guys with any mount brand ? They just do not post anything ... From 100 messages one is positive and the rest is complaining and whining ...
  15. and I have found a lot of horror stories too about every mount brand. A guy owning a 10micron ( just US $ 12,000.00 in the base model) mount is now without it since 3 weeks, had to ship ti for repair and the culprit is a defect of an electronic board and this electronic boards can only be made by 10micron ... If you base your decision on horror stories better look for another hobby Just kidding ... Rainer
  16. When mine melted it killed the USB3 socket it was plugged into. Thankfully I still have plenty of USB sockets to choose from as I use a docking station with my thinkpad. Are you still using the same cable? If you still notice it being hot on removal, i would seriously consider getting one of the newer ones from FLO, just to be on the safe side. I've never noticed my new one feeling hot to touch.
  17. 70/900 refractors seem to weigh around 1.6kg, whereas a 150P weighs around 5 kg - too much for an EQ2. 2nd user equipment is often good value and can be a good way to upgrade.
  18. Dave, what's that behind you in your avatar? The insurer's argument is strange. I suppose they won't pay either if you use your telescope outdoors where all can see it? Come to think of it, membership of a place like this is already advertising that you have gear. enjoy my list
  19. Hi, Right but encoders are encoders and it does not matter where they were built in. It is a question of carrying capacity what you are mentioning now. Encoders do not care about weight on the mount and they do not need to care about it. Encoders do correct the periodic error. Look iOptron has now 4 mounts with encoders and they are CEM 25EC CEM 40EC CEM 60EC CEM 120EC The encoders are there for correcting PE and they do it. No I do not have experience with an CEM60EC but a friend in Mexico has a CEM 60 and a CEM 60EC and he is happy with both. Of course he bought first the CEM 60 adn then the CEM 60EC. Why ? I have not asked him. If you stay in the carrying limits of each mount the encoders will work and if you put more then the limits the encoders will also still work trying to compensate anything which is moving the axis but then the mechanical flexibility will play a mayor role in the efficiency of the encoders and how well the motors can react to the correction signal product of the encoder correction. Again encoders do not care about carrying weight they only they care of the PE in the same way as the encoders in a car do not care the type of car anfdif it is a Limousine or a SUV when pout in for maintaining a constant speed on the M5 ... Again the big problem here is that people still think that encoders do magic and guiding get obsolete and I guess this Urban Mytrh will stay until the " The Day of Judgement " OK, do you want a suggestion ? If you have the GBP £ 900.00 and it does not hurt you spending them, get it with EC ... If you are not convinced then do not get it ... Rainer
  20. This was the original design of iEQ45 with spring-loaded anti-backlash gears. I didn't find these very convincing after moderately protracted use because they slackened off badly and became springy. I think iOptron dropped the system entirely from the 45 range but am not sure. I do think, as Dave said earlier, that iOptron do too much beta testing on the customer but I've read good reports of the CEM60 in its present state. Truth is, a good EQ6 is quite a good mount and may be better than an unknown EQ6 variant! I'd look carefully at the CEM60 if I were in the market for a mount at this price. Olly
  21. Ok I AM impressed:) Thanks again for the replies guys. I did a 2-star alignment. First i checked if the mount was leveled, and did a polar alignment as best i could. after the alignment it said i was 1 and some degrees off East, and 4 and some degree off North , which i dont understand why. I find it difficult to know if its Polaris i'm looking at or something else. Also my app puts it at about 2 o'clock in the "Polar-Wheel", but i dont how it is in the polar finder since the image is "mirrored" and all that. I copied what i saw on my app. I used Mizar and Vega for the 2-star alignment. When i chose Vega at first, the Scope went veeery far off. Like 130 degrees off, pointing down to the ground. This got me thinking of probably a very stupid question, but is there a right way and a wrong way to attach the scope, directionaly? i mean you have 2 options 180 degrees. After centering Vega, it moved to what i at least think was very close to Mizar, just had to calibrate it a little bit closer. But then when you say im 3 frames too low and to far to the right, then there must be something I'm doing wrong? Another thing that made me worry. If i released the RA and DEC locking knob, and turned on the scope, at some point the scope would crash in the tripod legs. It didn't happen but if i continued turning it would. The Synscan doesnt "know" this and stops and goes the other way around if its obstructed? Is this a common thing, or am i doing something wrong here too?
  22. Altocumulus

    Hello

    Chuckles! I got the bb error one time too often!
  23. Probably wondoze was doing an update at the critical moment.
  24. Today
  25. Thanks for the alert, just edited my sig to remove list of kit.
  26. Looking for a Takahashi 0.66x Reducer FC-35 for FC-100D please contact me via PM!
  1. Load more activity
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.