Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_solar_25.thumb.jpg.f1d5d01d306644f613efd90ef96b314c.jpg

All Activity

This stream auto-updates     

  1. Past hour
  2. You are using a ASI 1600, right? With a ASI 385 you will have almost same pixel size as in ASI 1600 but on a chip a tenth the size. So essentially you are cropping image in scope instead of in post processing. Christer, Sweden
  3. If you viewing on a mobile device the equipment list isn't shown. Or you have switched on the option to hide all signatures
  4. I don't see the lists when I view as guest on my tablet but they do appear when I sign in. There's even more SGL stuff if viewed as desktop though as noted by John above. Nigel
  5. We are willing to help, but need more information. Are you a beginner, in which case starting with an 11" scope is probably a bad idea? What is the problem with computerized stuff? Budget? Location (city or country?) If you want a large SCT you will have to shop around to get a setup that isn't computerized. The other likely option is a large Dobsonian. Personally I would be reluctant to accept a non-computerized scope of 11" or greater aperture even as a gift.
  6. ...and nebulae Eta Carina nebula 46 x 5.3 s, gain 353, Astronomik UV+IR L3 filter, dark frames subtracted but again using the 10s dark frame. Tarantula nebula in the Large Magellanic Cloud: 45 x 5.3 s, gain 353, Astronomik UV+IR L3 filter, dark frames subtracted (using the 10s dark frame). Considering that this is a nebula from "another galaxy" that's a big nebula!
  7. and galaxies... Centaurus A 45 x 5.5 s, gain 352, dark frames subtracted (the right one this time!). Histogram slightly adjusted. Antennae Galaxies 51 x 10 s, gain 352, dark frame subtracted. Slightly cropped and histogram adjusted to enhanced the tails of the galaxies... if you believe it, they are there...
  8. Hi, Last night I grabbed an hour before the moon lit up the sky. Conditions were very clear (for GB). Mike STF 1821,( SAO 29045) - Kappa Boo. Is always a glorious sight, with both stars showing a blue/white colour. S 656 is surrounded by much fainter stars, both show a hint of yellow and the view is further enhanced by the gorgeous yellow of 6 Boo.
  9. Having spent years working with and designing instruments that use micro processors the one thing I have learnt is that most start up issues are the result of how the power is applied. This falls into two areas. One is the power supply and the second is how the power is applied. If the power is applied by pushing in a socket there is a good chance that the power will apply and disconnect many times during this action and can impact on the start up of the circuit. If at all possible connect everything up first then apply power via a good quality switch. On the power supply having some headroom on the current output vs. requirement is a help as charging capacitors etc place an initial load during connection. Its true that modern processors have inbuilt start up procedures to allow for stabilisation but they can be defeated. Probably that is why the problems only occur now and again. microprocessors live in a different world to the rest of us mere mortals
  10. Great report Nick some great targets there and that 00 really does perform really well on doubles and galaxies.
  11. My issue was mostly L shaped star trails, I'm guessing where phd2 lost the star and then had to hunt for it when it lost it and then again when the image corrected
  12. Probably, I've had lost star issues for over a year, I put it down to user error and the steep learning curve. Wasn't until I started paying close attention to my setup when I made my pier that I noticed the image flip/corruption issue. Only noticed it in phd2 because that's all I really used it with, sharp cap was never on long enough to show the problem. At first I thought it was the camera breaking down, maybe it is. No issues at all with the asi290mc I'm using in its place. These old usb2 cameras might just be zwo poor/cheap/first attempt cameras . Their progress has been rapid and very good, this just might be early mistakes that are showing up now.
  13. You shouldn't cook the camera as the filters will have removed all the dangerous UV and IR intensity from the light. You have done a really nice job on your mounting for the filters, they look great. As tooth_dr says, there is plenty of brightness to play with, so use a low ISO and start at say 1/125th second and see how you need to change from there.
  14. carastro

    Hello from Sussex!

    Welcome to SGL. Carole
  15. Hi everyone, I have been experimenting with EAA for the last year or so. Living near London, I still find incredible that I can get galaxies or nebulae on my laptop in few seconds using just a small telescope and EVEN without worrying too much about accurate tracking! If I only think at my "observations" when I was a child on the wobbly 114/900... Anyway, last month I was lucky to travel around New Zealand while visiting my wife family. I always wanted to look at the southern sky so I decided to put together a very minimal setup that I could fit in my backpack/luggage without leaving out too many clothes! The setup is the following: ZWO ASI 224MC, SW AZ-GTI mount, SW Evostar 72ED K&F Concept 62'' Compact photographic tripod (...just to recreate that wobbly feeling of my youth) and this is how it looks when assembled: Here below a quick report of some sessions while traveling through Hawke's bay (great vineyards...) and Coromandel (beautiful beaches and nature!)... I have to say I was really impressed by how dark was the sky. I could see by eye the dark patches of dust within the milky way and satellites were swarming everywhere. It was great! Also, I was shocked at how quickly images were forming on the screen. Just few averages were enough to clearly see many details... Used to the London sky, that is a surprise for me. Please note, I'm still learning my way to EAA and the following images have some obvious/silly errors... but I still like them. Starting from clusters... Omega Centauri : 46x5.5s Gain 352, dark frames subtracted. Is it just my focus bad or the ED72 has a bit of blurring in the red? NGC 3532 12x5.3s Gain 353, Astronomik UV+IR L3 filter, dark frame subtracted but wrong frame (I left a 10s frame from a previous session !!!) The Pearl, NCG 3766, 25x5.3s Gain 353, Astronomik UV+IR L3 filter, dark frames subtracted but again 10s dark frame, doh!
  16. So am I assuming you have finally got PHD working and it was the "On Camera" instead of "set up in Mount SW EQ5/6" that was the problem? I was expecting a HUGE exclamation of relief and success when you finally cracked it. Great news if it is working though, you must be very relieved. Carole
  17. Sorry folks, I've had a sleep and calmed down. I've edited the title to better reflect the issue I was having. I've looked at the images again and realised that the FOV isn't moving at all. The image is being split and displayed incorrectly. Take the first image for example. This is the correct FOV. Now on the second image, the left hand side of the correct FOV has been 'cut and pasted' onto the right hand side of that image! See below, you can see the line where the error is and the stars circled match the correct image. The same is true of the third image. In the correct FOV the top right side has 3 stars forming an obtuse triangle. In the third image that side of the FOV has shifted from the right hand side to the left. At one point I even seen it shift the top half to the bottom and vice versa. This issue goes way beyond my rationale. Is this a software issue or a hardware issue? If it hadn't happened 6 months ago I'd think there is a compatibility issue with the new laptop. I'm sure someone else mentioned this issue on the forum. Was it you @Anthonyexmouth
  18. At 1200mm FL its time to think about an OAG.
  19. Good to see that someone had a decent sky; haze and cloud here, although the brighter stars were visible, even a galaxy or two in Virgo. Chris
  20. Very nice, Clerly your persistance payed off Wim! Small issue: on my screen the blue stars (particularly the big one) look more liliac than blue, and some have a dark core (deconvolution effect?).
  21. Hazy here. Not many opportunities left! Paul
  22. That’s a really nice job there with the filters. Good luck today! I’d say a low iso and set to manual and try different exposures until it looks good (use histogram to help you)
  23. A nice finale of the seaon I would say, bringing great promise for the next one - you just have to fix the mount and make sure the obsy gets ready in time.
  1. Load more activity
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.