Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_solar_25_winners.thumb.jpg.fe4e711c64054f3c9486c752d0bcd6f2.jpg

All Activity

This stream auto-updates     

  1. Past hour
  2. Doug. "orangey/orangey" I say things like this all the time and constantly get pulled up on them at work. I'm happy happy to see I am amongst like minded people. orangey/orangey.... Kevin
  3. Hmm, that's a shame. You don't happen to have any experience with any of these: https://www.teleskop-express.de/shop/product_info.php/info/p8069_TS-Optics-Altazimuth-Mount-with-Fine-Adjustment-and-Quick-Release.html https://www.teleskop-express.de/shop/product_info.php/info/p1753_TS-Optics-Altazimuth-Mount-GSAZ-with-fine-adjustment-and-tripod.html The first seems to be the same as the VersaGo III/Twilight 1, and the last one the GSO Skyview. Both seems like a step up from Az-3/Az-5 in regards to stability, without a giant leap in price.
  4. Sure, here's device manager: Driver details: COM settings: How device appears under Devices and printers: Repeat error message from EQMOD Setup: And bonus Toolbox COM test: Thanks for helping me out so far.
  5. Two thoughts: 1) if you're going to swap to a 106 much of the extra cost will go into giving you a corrected circle your new camera cannot exploit. Surely this would be a waste, though there is no way past it if you sstick with 1.25 filters which are on their limit with the APSc chip anyway. So what would you hope to gain with the 106? With the small pixels of a CMOS camera you won't be short of resolution in the 85, you'll have a wider FOV and a better telescope. See point 2. 2) The ED 106 can be a bit of a devil, quite apart from the QC issues which have plagued all FSQ modelss of late. It is terribly prone to temperature-induced focus drift. Your 85 and our 106N Fluorites are better in this respect. I would only change to a 106, myself, if I were also going to go to full frame or larger, like the 35x35 Kodak, but then you need even bigger filters, the square ones. An APSc CMOS in the Baby Q would be great, I suspect and, for me, preferable to the same camera in a 106ED. We already know that the QSI683 works sweetly in the Baby Q. Olly
  6. After the three screws shown above were sawn shorter, all three sets of hardware were installed... The extensions are now completed. Next, I will need to matte-blacken the hardware on the inside, along with other related areas.
  7. Today
  8. What about the mount not showing up in the phd2 drop down list? Is it not an axiom mount?
  9. Hi John, Sounds like you're a regular visitor also? I have kit here such as EQ6 mounts, some small APO's plus a Meade 10" LX200 which I hire out, so perhaps you may be interested to use some of the equipment I keep? Saves a lot on excess baggage charges which are very expensive these days, I know the restaurant you mean (Mirador El Time). Its a great place with magnificent views across to Los Llanos and El Paso. Been there many times. Regards JohnM
  10. I searched for ages about the CGE and found reference to a "socket head screw" in, or projecting from, the mounting top plate. Nothing visible on "yours?" Later examples seem to have a worm, or threaded rod, fine adjustment in azimuth. A costly design solution unless you need it every night. Owners complained [in another place] about the PA altitude adjustment being heavy but found the azimuth easy. Presumably they could just rotate the tripod if they hit the end stops. It really makes you wonder if the mounting was set up wrongly in the first place. With no further azimuth adjustment possible because of the solid pier. Even so I find it hard to believe they'd make a mounting which couldn't be rotated 360°. Leaving the big locking knobs only to provide security for the final adjustment. If you are a member of "The Other Place" you could start a topic on "CGE azimuth adjustment." They seem to have have more Celestron CGE owners than over here. With several threads cropping up. Unfortunately the countless examples of CGE user manuals online are all but identical! None of them helped and the relevant drawing 2-10 [?] showed only the PA altitude adjustment. As a final resort I'd be tempted to remove both, big black knobs and rotate the whole mounting to where it needs to be. Then see how if it wobbles or moves around without the locking knobs. You might even find additional screw holes hidden in the lower plate but I doubt it. Most users would never need them nor find them. There might well be enough weight to hold it down securely on a fixed pier but you really don't want it "swinging around." Don't lose the knobs! Such facilities are notorious for "helpful people" losing stuff over the years. They could be an American thread form and irreplaceable locally except at highly inflated astro spares prices.
  11. Hi Ragnar, good to hear you enjoyed checking out my website. Yes, the ING was a great place to work. Before coming here I spent a few months at the Royal Greenwich Observatory , then still at Herstmonceux in Sussex - learning about the systems I would be looking after. I did 16 years full time up to 2002 and was then made redundant However, I then managed to work for them as a self employed part time contractor doing 2 days a week from 2004 to 2010. After that I occasionally did jobs for the Liverpool Telescope, but nothing recently. As for DIY astro related work... Not really. I helped a friend doing electronics jobs who had a well equipped observatory at Tacande on the west side of the island, but he sold up and moved back to mainland Spain. Interestingly, he sold his property and observatory to a guy in the UK who spends half his time between Cambridge and La Palma! So I go over and help him out occasionally when he's on island. There is also a remote observatory on the land which was set up by Kevin Hills - a BAA member who specialises in minor planets and comets - https://www.hills-observatory.org/ - If there are problems (and the new owner of the property is back in the UK), Kevin contacts me and I go over and hopefully can resolve the issue. So in some respects, doing this work is very similar to the time when I was a night duty engineer up at the ING and called out to fix problems. I just love being around telescopes and instruments and repairing them when they break down Regards John
  12. Well I guess there is no mount that can handle the C11 hahaha
  13. Can you post screenshots of both windows device manager showing the adapter and eqmod displaying the error?
  14. So I changed the COM to COM4 and EQMOD pauses on COM4 now but then moves on and doesn't find it.
  15. I'm very interested in testing it, Alex. It will be great to have ascom support built in.
  16. Very nice image Steve, they must be faint, I think that is as long an exposure that I have seen anyone use. Alan
  17. Alan, Well I have to say I am finding my feet on both the new cameras I have but on the 183 I was just setting 90, which I think is known as unity gain, On my 071 I was working mainly on Zero, in truth I dont see much difference. I was thinking last night to start experimenting a bit to see what happens, but the shots in this thread were at 90. The biggest problem I find is not seeing a clear image from the camera when using APT, not easy to focus like the Canon was. Alan
  18. One thing you could try is changing the adapter com port on windows device manager and change under eqmod too to match it, and see if it works by any chance. Also you could try a different usb port on your computer( remember to check the com port number again) Last time i had that error it was because i changed the usual USB port that I plug the adapter and was wondering why it was giving the not found error.
  19. Hi all, hoping to find a once and for all solution to this issue. Essentially I'm having trouble getting my Windows 7 PC to talk to my Atlas EQ-G/ HEQ6. I found this similar topic and am having essentially the same issues: When I plug in my USB EQ Direct cable that came with my mount (looks possibly home made?) I get the badump noise in Windows and see the USB device showing up as "USB Serial Port (COM3)" in device manager. I have unistalled all other hidden COM ports too. When I plug into the mount, nothing happens. When I run EQMOD setup through the toolbox, with a fresh unconfigured .ini file, I set things to 2000 timeout, retry 2, baud 9600 and search. It seems to pause on COM3 but then always shows a red "Not Found." Where it's interesting is I have had this work correctly with the same setup two times before, including last night. Plugged the cable in and it just worked. No idea why it works sometimes. Nothing different. I've tried uninstalling FTDI drivers and reinstalling but that doesn't fix it. Tried restarting Windows, no luck. What is left for me to test at this point? Thanks for any help!
  20. Sounds similar to the GSO/Revelation CC in this regard. Only my 12mm NT4 shows coma because it focuses about 19mm from the shoulder which is well beyond the 10mm on either side of the best correction zone which I've centered on shoulder focusing eyepieces. The rest of my well corrected eyepieces focus within that 20mm band of best correction. I've noticed a color tint when swapping the GSO/Revelation CC in and out of the focuser.
  21. EQ mount what??? LOL J.K. But in all seriousness this thread made me join this forum and get much more excited, and knowledgeable about using my new Nexstar 6SE arriving tomorrow. During my search, I became more discouraged than encouraged with my purchase of a 6SE being told or reading "Sell it and spend $$$$$ on an eq", as with most of you, my budget does not permit a EQ right now. Thanks to all the posters and contributors and here soon, I will hopefully have some good shots, as long as this darn weather gives me a clear sky soon. I am hoping my modded 450D, 6.3 focal reducer, and wedge will provide some good shots. I was able to score a JMI megapod with wedge for 49 bucks, so hey why not!
  22. 42 x 1800 secs in Ha with the TS 71 and QSI cam. 2 nights from kelling and 6 from home.
  23. Yesterday
  24. The transit info software is https://transit-finder.com/ I use an assortment of solar stuff, Lunt LS60DS with ASI178M. 152MM frac' with Quark and PG BFly camera 10"SCT with solar film filter for white light. Capturing using Firecapture on Windows or OACapture on Mac. Dave
  25. It’s not a camera setting but a setting in you acquisition software. Basically you set the camera to keep taking subs of whatever length you use to focus. Then you can look at the screen whole you adjust focus. In cm maxim for its called “continual” mode Rodd
  26. weird i made 1 more post from my cell phone but now i see it not here ok i said this i have 2 more things to add to this 1- i think get the SW 100ed f/9 that way u get the best corrected/image quailty from a mass produced scope in this price range u can get. If you need a wider view you can always buy the focal reducer (not cheap) but least its an option. That way IF you need/want to make it an f/7 which matches that other scope. BUt its still a much better glass scope with 53 glass. it just will still be abit longer thats all. so bascally what iam saying u can make the SWf/9 a F/7 BUT if u buy an f7 51 glass scope u cant make it f/9 and better corrected/better image quailty later. 2- or if you have a 2" diagonal and like me a meade #4000 56mm 2"ep then thats only 16x power and 3.25 degree fov which is big. theres only a few things that may be abit bigger and if you go this way u dont need the focal reducer then. joejaguar
  1. Load more activity
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.