Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_celestial_motion.thumb.jpg.a9e9349c45f96ed7928eb32f1baf76ed.jpg

Sign in to follow this  
  • entry
    1
  • comments
    11
  • views
    3,005

EQ3 mount not as bad as is claimed?

Stub Mandrel

1,853 views

Last night I took 35 80 second subs using my camera with a 400mm tele lens mounted next to a 70 x700mm scope on my EQ3 mount on an EQ5 tripod. Quick and dirty aligned using the polar scope, no drift align.

 

Over 1 hour 7 minutes, the images offset by a total of 32 pixels vertical, 8 pixels horizontal, but almost all the horizontal drift was on the first two images (presumably taking up the backlash). So the real drift was about 32 pixels or 1 pixel every 2 minutes.

 

Looking at the subs I thought I could spot a few where there was more noticeable movement between subs - then I checked and these 'jumps' were where I had dropped subs because of aeroplane trails, causing nearer to a 2-pixel jump instead of one. There didn't seem to be any of the jumps I would have expected if there was significant periodic error in the worm wheel.

 

What was most striking is that every single sub showed nice round stars - as would be expected if the camera had strayed less than 0.5 pixels either side of the mean position.

 

I won't pretend that these results are good enough for long subs, but they do show that an EQ3 mount properly balanced and aligned with a bit of care on a solid tripod is capable of long enough exposures for imaging DSOs.

 

It also suggests to me that it will be worth me upgrading to autoguiding before upgrading my mount - which is against conventional wisdom. It also lends support to my suspicion that the weakness in the normal EQ3 setup is the aluminium tripod not the mount.

 

Something I want to try is taking long, unguided, wide field exposures. With a 28mm lens the tracking errors should be under a pixel even at 10 minutes exposure. This should be also be a way to see if there is significant periodic error.

  • Like 4


11 Comments


Recommended Comments

I tend to agree with you re: the aluminum tripod being a really weak link. I had an EQ3-2 mount once that was fitted with an HEQ5 tripod (1.75" steel tubed) and it was like a different mount altogether. It carried a 120mm F/8.3 refractor well for visual observing whereas it was jelly-like with the alu tripod.

 

A nice hardwood tripod is even better but I guess it's too much to expect mass-production mounts to be supplied with those !

  • Like 2

Share this comment


Link to comment

Thanks. I sometimes think people are scared off when they cost up an 'imaging' setup, so I think it's important they realise what can be done with basic gear.

  • Like 1

Share this comment


Link to comment

I use to work from an EQ3-2 that I bought with scope bout 3yrs back the alli legs were ok if that, problem I had with it was the plastic parts that go into the top of the legs that were then screwed from outside of leg to hold in place then attached to plate at top where mount sat, the screws just kept working loose which then caused it to not tighten up an also the plastic parts snapped on 2 of the legs so had to find replacements as gluing wasn't gunna help. upgraded to EQ5 legs an was almost a different mount so much sturdier was just getting into AP then think I was upto 60 sec subs unguided before I came across the HEQ5 recently, The mount also benefited from a stripdown & regrease from a walk throu that someone had posted on a website.

  • Like 2

Share this comment


Link to comment

Yes, I agree, I'm getting 80 second subs from my EQ3 with the new style polarscope, and I reckon I can easily get up to 2 minutes, I just haven't tried yet.

Share this comment


Link to comment

Some people have tried filling the EQ3 tripod with sand to make them more stable. There is also this thread on stripping down and tuning up the EQ3 which could be useful.

 

Thanks. I sometimes think people are scared off when they cost up an 'imaging' setup, so I think it's important they realise what can be done with basic gear.

 

Yes, I also think unguided imaging at short-focal length is a good and relatively inexpensive route into imaging.

Share this comment


Link to comment

Thanks, I already found the strip down thread. I do plan to do that.

 

My EQ3 tripod is partly sand filled, braced with bits of studding and one leg aluminium welded solid!

 

I replaced the top with the top of a Bresser EQ1 type tripod/mount and have a pretty good mount for small scopes.

 

Bresswatcher NEQ 2 small

Share this comment


Link to comment

Here's a rather belated update.

I've discovered two issues with my current setup:

  • When pointing high I get double and mis-shapen stars. i think this is a combination of backlash in DEC and the fact that the out-of balance I use to combat this becomes negligible. I will try and reduce the backlash and try using a bungee or some other way of 'preloading' the DEC axis.
  • My RA stepper had a jerky movement. this has been solved.

As a test of the improved stepping I made a single 2-minute sub after focusing on Arcturus the other evening as an experiment. This was with a relatively light setup, but subs taken later with the 150PL at 60 seconds were clearly much 'tighter'. Obviously this sub was over-exposed and it has only been stretched and colour corrected, but I think it shows that the EQ3-2 can do reasonable sub lengths given my LP-cursed skies.

Aldebaran.jpg

Edited by Stub Mandrel

Share this comment


Link to comment

I started a thread for people to show what they are doing with EQ3 mounts.

I've just posted an image of M27 using 68 minutes of 120-second subs using the 130P-DS in the thread. Looking at the subs, a few are 'eggy' but not enough to worry about.

 

Share this comment


Link to comment

Just did an experiment comparing two images 224 minutes apart, aligned using my polarscope, the drift over 224 minutes was 102 pixels in one direction, 56 in the other. A bit of Pythagorus shows the drift was ~0.5 pixels per minute or 1 pixel during each exposure.

Obviously this doesn't include any allowance for drift caused by periodic error, the mount sticking or waving in the wind, but it shows the basic tracking is accurate enough for 2 minute subs as long as other issues are minor (which it is). It also suggests that if I want to go beyond 2 minutes I might start thinking of guiding or improving my PA.

Share this comment


Link to comment
Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.