Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

  • Announcements

    sgl_imaging_challenge_banner_widefield.jpg.36065d79cb2625eb299137a5b4432c96.jpg

  • entries
    4
  • comments
    7
  • views
    4,275

Ups and downs. Early Days Frustration.

GuyR

1,194 views

Before I carry on with my 6 SE experiences I just want to thank all of you for reading my ramblings and for your comments and PMs. It is very much appreciated. I finally have some "me" time to continue the story.

 

The first thing I did when I got my box of goodies home was to unpack everything. A cup of tea came next.

 

My initial impressions were of a solidly built bit of kit. Without going industrial strength the tripod is sturdy. It is light(ish), but setting it up with legs fully extended and giving it a good "shove" showed that it didn't wobble perceptibly. Granted, the mount may induce more movement but the platform it'll sit on seems good.

 

The C6 OTA is just stunning. This is my first SCT but I have owned a Mak before (ETX 90) and these physically short catadioptrics, I think, look lovely. The C6 doesn't have the anodised finish the ETX did but the orange paint job looks great. The whole tube has a good weight and a quick twiddle of the focusser felt solid and smooth.

 

Next out of the box was the mount. Again, a good weighty but not too heavy feel. It's difficult to describe objectively but to me it feels "about right". Slotting the C6 into the dovetail on the mount was easy and I was already feeling comfortable with having gone for the C6 and not the 8" OTA as the weight of everything was manageable. I wouldn't have wanted it to be any heavier, especially as this is, to me, a grab and go set up.

 

The mount fits into place on the tripod platform really well. There is a centre locating pin and then it's just a matter of rotating the whole assembly until the mount aligns with the fixing bolts in the tripod platform. The platform is cut away in three places which means you can keep a firm grip on the base of the mount as you put it in place. The three sprung captive bolts in the platform find their homes in the base of the mount easily enough with a bit of to and fro wiggling of the mount on the platform. It's all flat and with the OTA pointing down on the mount as it should be at this stage, all very stable. I tighten the three platform to mount bolts a little at a time with frequent jiggles left and right of the mount to ensure everything is square when finally nipped up. Once all in place and tightened, the whole set up feels very solid to me. Certainly moreso than expected. I'm pleased so far.

 

I knew the mount was going to eat batteries and I'd not managed to get any AAs on the way home so raided our household stash to get up and running. My first objective was simply to mount and align the finder which is of the red dot variety. I've not used a red dot before so was curious to see what it was like.

 

This is where the first down occurred. I manually swung the OTA to roughly horizontal (you can do this, there is no need to use the Alt drive until aligning) and used the Az drive (you cannot move the mount in Az manually though) to roughly point at a mobile phone mast about a mile away. I'd not done any setup of the goto handset yet, I just switched the mount on and used the up / down and left / right buttons to move the 'scope around. I popped in the star diagonal and standard 25mm eyepiece and centered the top of the mast in the eyepiece. This took a bit of patience while I sighted down the tube and tree / rooftop hopped through the eyepiece to find the mast and work up to the top of it. The 25mm eyepiece gives a magnification of 60x with a field of view of 0.83 degrees-ish (assuming an apparent field of view of the kit eyepiece of 50 degrees here as Googling hasn't turned up a detailed specification) so this took a bit of patience!

 

The finder bracket was already screwed to the back of the C6 and the red dot finder slides on. Just tighten a couple of philips machine screws to clamp it in place. There are two wheels on the finder to align it - a little like rifle sight adjusters if ever you've used that kind of thing. Sadly, the range of adjustment was not enough to alight the red dot with the aerial mast top I'd centred in the eyepiece. I assumed I'd fitted the finder incorrectly so much removal and refitting followed but still no joy. In the end I decided I'd have to shim the back of the finder mount as even on maximum adjustment the finder was pointing too "high" (i.e. away from the 'scope). My concern was that to do this I'd need to loosen the two screws holding the finder bracket in place and I was worried doing so might disturb something in the C6 tube. I didn't want to assume the threads for these screws were captive no matter how reasonable an assumption that may be. I rigged some shims between the finder and its mount to enable alignment but it was not pretty and certainly not a long term solution.

 

For a bit of kit costing this much I was very disappointed. The finder, red dot or otherwise, is a critical bit of the setup and I can understand those less handy or ready to give a tweak a go really being put off by this. I did some Googling and found this is a common problem. Or if not common, I didn't have to look too hard to find similar tales of impossible to align finders.

 

I dropped the shop a line and they could not have dealt with the situation any better. Their recommendation was to shim the back of the finder mount with strips of thin card or plastic, much as I had initially thought of doing. I checked with them it was OK to loosen the finder mount screws and that I'd not be invalidating any warranty by doing so. While the suspicion was the finder mount, without any hesitation the shop arranged for a new finder (without mount) to be sent to me and it arrived within a matter of days. Sadly this didn't fix the problem but at least I'm comfortable with the situation and had the OK from the shop regarding the more permanent solution of shimming the mount. I still think this is poor quality control from Celestron's (manufacturer's) point of view but I wasn't going to let it spoil my fun.

 

Still being daylight but itching to test the C6 I pointed the 'scope at the bird feeders in the back garden. I'd asked when I bought it if they knew how close it would focus but they didn't. While not being an ideal spotting 'scope I thought it'd be worth a try. I was most impressed when, after much winding of the focus knob (and hoping I'd hit a stop before anything unscrewed completely!) the feeders only some 7 metres away came into focus. Way too high a magnification at 60x to be of practical use but something to bear in mind for when I get that 32mm or 40mm eyepiece! I'm feeling a little happier now so definitely on the way back up.

 

Completely out of keeping with the first evening of new 'scope ownership the skies were clear that night too! Being early August at the time, I wasn't going to see much in the way of dark skies. Even in winter, being suburban, our back garden suffers from plenty of light pollution and the horizon is poor to three sides. A big reason for wanting kit I could move to darker sites easily. However, I thought a quick test alignment and goto practice was worthwhile so I headed outside to set everything up. My plan was to just look at a couple of my favourite "easy" objects like Epsilon Lyrae and 30 and 31 Cygni.

 

I carefully levelled the tripod using the supplied (very basic but seems to be adequate) bubble level. Fitting the mount and 'scope (which I'd left on the mount) to the tripod was as straightforward as it had been indoors earlier. I fired up (well, switched on, it was no more dramatic that that I'm afraid) the mount. Initial set up of the goto handset involves entering location and time and date. This was all fairly straightforward as I'd got my lat / long from the phone GPS and just had to remember to enter the date in MM/DD/YYYY format. The time zone is possibly a little confusing in the handset UI as you need to (for the UK) enter GMT and then in the next "screen" select Daylight Savings for BST.

 

Next up is alignment and I just stuck with the default of SkyAlign where you point the 'scope at three "bright objects" in the sky. Now, to me, bright is a relative term but from our back garden in twilight I felt there was little danger of selecting anything not quite bright enough. The horizon is very poor in our back garden so I couldn't select objects more than about 100 degrees apart. Not ideal but I hoped it'd be good enough. I'd made sure everything else - time, location and levelling - was as accurate as possible. I can't remember which stars I used in the end but I suspect they were Arcturus, Deneb and Vega, or maybe Altair. Either way, I worked through the process and the handset guides you through it well. But on trying to goto the first object I was after, which was back to the first alignment star I'd used, the 'scope shot off in what seemed a totally random direction. Not what I'd expected at all. I tried alignment again but not even close. Disappointment again.

 

At this point all I wanted to do was look at something as I was running out of time. I manually slewed to Eplsilon Lyrae and hand guided. Even with just the 25mm eyepeice, while I could not separate the doubles of each component, I could make out elongation in each. Not bad. I popped in the 2x barlow and all four stars popped out at me. Optically, I was very pleased with the C6. The 9mm eyepiece split the close doubles even better. I should also say I found the red dot finder really easy to use and still do. Perfectly adequate before fine centering using the 25mm eyepiece.

 

A day of highs and lows. I'm glad it finished on a high. I was very very impressed with what views I did get. The finder issues could be dealt with although I was unimpressed at the need for hardware tweaks. The goto issues I was pretty sure I could sort with practice and were probably due to my lack of familiarity with the system. I did wonder whether the AA batteries were man enough for the job though, I had read they get used up very quickly. Overall I was on the slightly happy side of neutral but taking encouragement from the excellent views I'd had so far.

 

I'm going to wrap this post up here. It's gone on a little longer than planned! Next time I'll share what I've done and learned to make this what I now believe the best 'scope I could have chosen given what I was looking for. Thanks for reading :)

  • Like 3


2 Comments


Recommended Comments

Thanks for letting me know what i'm up for in advance ,  just  got my new expensive toys delivered last night  Meade LX 90 8" ACFwith Audiostar controller, Meade equatorial wedge , ZWO120mc color ccd, Nikon 7200D and trying to get my head around the various software.

I'm glad we have these forums available to learn along our journey.

Mick

Share this comment


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×